Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm using Ubuntu 12.10 and after upgrading from 12.04 I'm no longer able to shut down my pc. The system get stuck trying to shut down and I can see the text


what can I do?

share|improve this question
Does this problem occur everytime when you try to shutdown the PC? – clel Nov 1 '12 at 14:44
Yes, it happens every time :( – Newton Nov 1 '12 at 14:45
Do you have any network filesystem mounted or any other networking service active? – qbi Nov 1 '12 at 14:53
I have a folder shared on my local network – Newton Nov 1 '12 at 15:18

2 Answers 2

Well, if it has almost shutdown but just won't halt/poweroff (which is what anything related to acpi usually means), then just use the power button to halt it/power it off.

share|improve this answer

I had the same problem, my system got stuck during the shutdown, but it didn't show the same text that you specify. I tried modifying the grub, I used the terminal with the different commands possible to force shutdown the system and none worked, However I've found a solution by updating the BIOS, maybe you can try this.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.