Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

enter image description here

Firefox 16, Ubuntu 12.04, Gnome Classic Session, Compiz effects enabled. Is this a bug? Anybody else having this? What shall I do?

share|improve this question
1  
Does this really only happen with local HTML files? You screenshot suggests that you open a normal webpage. –  qbi Nov 1 '12 at 14:19
1  
I think, your unity crashed. Look at this question how do I reset unity config? –  Anwar Shah Nov 1 '12 at 14:29
    
@qbi : Yes! I switched the tabs. I just loaded an empty html file. A.S. - I'm not using Unity... I'm on Gnome Classic Session. :( –  Naveen Nov 1 '12 at 14:34
    
@Naveen my bad. I mean your compiz is crashed. –  Anwar Shah Nov 1 '12 at 14:36

1 Answer 1

  • Open a terminal and install compizconfig-settings-manager

     sudo apt-get install  compizconfig-settings-manager
    
  • Then open it by going to MenuSystem toolsPreferences in Gnome-classic.

  • Click on the Preference button on the left side (bottom)

  • In the Profile section, there is a button named Reset to defaults. Click on that button. Wait.... and then Logout from the session

  • Login again to see the result


Note: If the resetting get frozen, Try to Logout from the session forcefully, by using Ctrl-Alt-Del keyboard shortcut.

share|improve this answer
    
Thanks, but do i need to give up on my effects to do this? I forgot to say, i'm using patched compiz called 'compiz preprosed' or some thing from a ppa. I'll update the question. –  Naveen Nov 1 '12 at 15:48
    
@Naveen I think, yes. The settings will be reset to defaults. but you can then re-customize the settings –  Anwar Shah Nov 1 '12 at 16:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.