Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The command quickly run is not working after I renamed the folder and created a new one with same name and moved the contents of the renamed folder to the new one .

Here is the error:

ERROR: No run command found.
Candidate commands are: commands, getstarted, help, quickly
share|improve this question
up vote 5 down vote accepted

The quickly run command uses a file .quickly in the project directory. I think you might have missed this in copying, because it is hidden by default. Type Ctrl+H to see hidden files in the default file manager. Then make sure you move this hidden file to the new directory.

share|improve this answer
I get a similar error message: FEHLER: No tutorial command found. Candidate commands are: commands, getstarted, help, quickly also if I use quickly tutorial ubuntu-application. Similar message: FEHLER: No create command found. Candidate commands are: commands, getstarted, help, quickly for quickly create ubuntu-application foobar – BuZZ-dEE Jan 31 '13 at 13:05
Can you please expand your question? When the error occured? Have you moved contents to another folder as in the case of op? Have you installed ubuntu-application template – Tachyons Jan 31 '13 at 13:29
I wanted to read the tutorial, how is it described in the Quickly Ubuntu Wiki, so I tried the command: quickly tutorial ubuntu-application. No, I moved nothing. Is there a package "ubuntu-application template"? – BuZZ-dEE Jan 31 '13 at 13:37
Yeah, there is an ubuntu-application template package, In normal cases it will be installed with quickly. Any way your question is diffrent, feel free to ask a separate question – Tachyons Jan 31 '13 at 13:56
Thank you, that solved my problem. I had to install the package quickly-ubuntu-template. apt-cache show quickly shows me that the quickly-ubuntu-template package only is recommended. – BuZZ-dEE Jan 31 '13 at 14:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.