Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I mean the following screen:

enter image description here

I am using Ubuntu 10.04. I tried various solutions from previous posts but none of them helped .

share|improve this question
up vote 2 down vote accepted

yeah you have to do like , open your system settings and open screensaver settings and uncheck the password option for screensaver .enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.