Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed the new Lubuntu 12.10 but I'm having problems with mouse pointer image. When I start the OS everything works fine, but if I open some programs (for example Chromium) my cursor starts disappearing on clickable elements/icons/menus and come back only if I move it around. I tried to change cursor theme from white to black: the result is that it remains white in standby conditions or when hovering windows borders (even after rebooting, in order to loading the new theme). The problem exists with guest account too. I had no problem with 12.04, and already tested both an upgrade and a fresh installation of the OS.

UPDATE: I have many reasons to think that the problem is caused by lack of compatible drivers in latest version of Lubuntu. I recently installed LXLE, a Linux distro based on Lubuntu 12.04, and the problem seems to be disappeared (I'll continue to test). I am a newbie of Linux world and don't know if this can help, but I wanted to share it with you.

share|improve this question
    
I started having this same problem on Lubuntu 12.10, after it had been running with no problems on my Thinkpad t43p for a while. Not sure if this is due to some "upgrade" or to a hardware failure. BTW-- Lubuntu is based on LXDE, and not the other way around. –  user137093 Mar 24 '13 at 18:05
add comment

1 Answer 1

I have the same issue in Xubuntu 11.10 32-bit; I solved the problem about the cursor theme in Ubuntu 11.10, but I don't remember how I did it, however, there's a lot of questions answered for that problem. For the problem about the cursor disappearing, I still looking...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.