Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Im using ubuntu 12.10 64bit and i always had this problem even in 12.04 64bit.

I have tried everything since :

  1. Clean install = no success
  2. Install Preload = no success
  3. Change Swappiness to 10 = no success
  4. Tried every version of nvidia driver = no success
  5. Checked - Bencmarked the disk drive using Disk Utility = Everything fine

My pc is a Sony Vaio with Intel core 2duo 2.60 Ghz cpu and 4gb Ram. Im using ubuntu as my default OS (in his own ext4 partition + swap) and the bad thing is that when i boot in Win7 the pc is going way smoother and faster in contrast with ubuntu.

In ubuntu is like this : Boot in ubuntu , wait for let say 10 min so we are sure that everything has started and cpu load is back to 2 - 3 % , trying to start Google Chrome and counting 1 2 3 4 ..... it takes 12 to 13 seconds to load .. after this if i kill chrome and try to restart it it opens in 1 sec.

The same is happening with almost every application like VLC , Banshee , Evolution , xchat , even terminal ......

As i see that this problem always rise in the forums with no solution after all we really need some serious help.!!

share|improve this question
hmm... I have a core2duo with 2GB of ram (yet it's running 32bit) and it works fine. Even an Atom-based netbook works bearable... Try 10.04 LTS maybe. – bohdan_trotsenko Nov 1 '12 at 14:04

I have faced this problem with 12.xx Ubuntu. I installed Xubuntu 12.xx on the same box and it does very well. Note that my PC had specs better than recommended for Ubuntu. If Unity is not the only preference, try Xubuntu or Lubuntu.

share|improve this answer
What we are facing is a bug , not specs issue. While im having this problem my cpu is almost sleeping and my memory have more than 2 gb free.... – zzecool Nov 1 '12 at 17:11

Problem was that the preload cache was corrupted so the deamon wasnt working.

I just deleted the cache file and everything went back to normal.

Preload deamon should be default with ubuntu. It is almost impossible to work without it

share|improve this answer
Can you explain more about your solution. – nazar_art Oct 13 '13 at 14:05

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.