Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had Ubuntu 12.04 on my PC and I was happy with Unity 2D. I used 2D because my PC is not powerful enough to run 3D.

Now, I have installed Ubuntu 12.10, and it does not have Unity 2D.
I installed compiz-config-manager and disabled all the effects, and it is a little better now.
I wonder if there is anyway to make it a little faster?

share|improve this question

I fixed the problem. I installed gnome-classic using this command:

sudo apt-get install gnome-session-fallback

Now I am running gnome-classic, and it's super fast!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.