Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install this cursor theme on the latest version of ubuntu:

http://gnome-look.org/content/show.php/Microzoa?content=154458

It downloaded as a 7z file, so I extracted it, and copied all the extracted files to usr/share/icons folder. Then I installed gnome-tweak-tool and I went to advanced settings > theme > icon theme (and selected Microzoa). But then nothing happened. I restarted computer and still the new cursor them doesn't appear at all.

share|improve this question

1 Answer 1

You should select Microzoa as a cursor theme. Make sure you move the microzoa directory to /usr/share/icons and not just its subcontents. I don't think you should have to restart to see the effects.

share|improve this answer
    
I moved all the files and the microzoa directory was one of them and I even moved the contents into that directory as well. And its not one of options under cursor theme –  JohnMerlino Nov 1 '12 at 14:13
    
Are you using Gnome? You can check with echo $DESKTOP_SESSION and see that it says gnome and not ubuntu. I don't why it's not appearing under cursor theme -- just make sure you moved everything like sudo mv ~/Downloads/microzoa /usr/share/icons –  Stuart Nov 1 '12 at 18:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.