Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to become a new user of Ubuntu, however this problem is preventing me.

I have/had Window 7 professional on my computer. I recently looked into getting linux. I discovered dual-booting and decided to give it a try.

First I created a bootable flash drive with ubuntu 12.10 64 bit. I then followed the instructions on:

after I finished going through the setup, my computer rebooted.

After the reboot I was able to select Ubuntu, advanced options for Ubuntu, 2 memory tests, and windows 7 (loader).

So I chose Windows ( honestly i was more concerned that i still had everything on windows at this point). I then rebooted again and selected Ubuntu. When i selected Ubuntu, the background screen of Grub (the crimson/burgandy color) stayed for a few seconds then the screen went black:

video here>>>

After rebooting the same thing happened. After that i was stumped, so i figured it could hurt to experiment. after all i backed up my windows 7 stuff, and i have the software disk.

I tried booting in recovery mode under "advanced options for Ubuntu" and sure enough, after selecting continue to normal reboot it worked.

So i updated and everything but when i rebooted it still wouldn't boot under Ubuntu. It would always boot after recovery mode. So i try installing 12.10 32 bit Ubuntu. the same problem keeps happening. I can still get to Ubuntu through recovery mode. so i went online and tried using the terminal (in ubuntu that i booted through recovery mode) when i was using it i discovered that "Error in sitecustomize; set PYTHONVERBOSE for traceback:

EOFError: EOF read where not expected" kept showing up. also i noticed a notification in the top right corner that looked like a do not enter sign. it said "an error occured, please run package manager from the right-click menu or apt-get in a terminal to see what is wrong. the error message was: 'ror in sitecustomize;set PYTHONVERBOSE for traceback:
EOFError: EOF read where not expected
traceback (most recent called last): File "/usr/bin/lsb_release
EOFError: EOF read where not expected 39;0' this usually means that your installed packages have unmet dependencies"

Naturally i assumed this was what was causing my boot problems. I downloaded synaptic and updated everything and the error went away. but my boot problem was still a problem. so i go online find some things that have worked for others, like this>

Try to do this (in your terminal:

sudo nano /etc/default/grub

Look for:


Change it too :


And update Grub:

sudo update-grub

This should fix stuff.)

I did this and i still have the problem. sorry for the excessive explanation,

please help.

share|improve this question
i can only have 2 hyper links in my question the first one is <>; – Alec Nov 1 '12 at 2:35
  1. Run Boot-Repair --> Advanced Options --> GRUB options --> tick Uncomment GFXMODE --> Apply
  2. Write on a paper the URL (http://paste.xxxxxx) that will appear.
  3. Reboot the PC. If any problem, please indicate the URL.
share|improve this answer

try this site for dual boot.., no problem in me.

share|improve this answer
providing direct link's as answer is not appreciated in Ask Ubuntu, instead provide the answer in step by steps approach and then try to refer the link as a reference. – VRU Jan 18 '13 at 9:42

la mejor opcion seria que en vez de hacer particiones hubieras instalado con wubi, la unica limitante es que solo puedes darle 30gb de espacio a ubuntu :/ , instala la de 32 bits aunque tu proceasador sea amd de 64 , es mejor la de 32, ahora mismo la estoy instalando desde wubi, te ahorras la particionada y es mas sencillo al momento de instalar, reinstalar y formatear.

share|improve this answer
Please post in English. – user98085 Nov 1 '12 at 11:25
ok but my english is bad xD you should install ubuntu in windows(typing in google wubi) , you should download ubuntu 32bits(no 64 NO!! NOOOOOOO!! ), and be happy :D – ripper2hl Dec 7 '12 at 17:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.