Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like to bind my "windows" key so that it opens the dash home.

I've been unable to do it since the shortcut editor seems to only allow bindings having 2 keys sequence only.

So basically do the same as Alt + F2 but with the "Windows" key.

share|improve this question

closed as off-topic by Eric Carvalho, Luis Alvarado Jul 26 at 3:53

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eric Carvalho, Luis Alvarado
If this question can be reworded to fit the rules in the help center, please edit the question.

    
By default Ubuntu enable the Super key (Windows logo) to open the Dash. The Alt + F2 shortcut is designed to enter a command quickly. What do you want to do? I recommend you to see this article –  Lucio Nov 1 '12 at 0:25
    
Well my "super" key does not start the Dash then, And it is a fresh install without any customization –  Grk Nov 1 '12 at 18:00
1  
I tried binding again with CompizConfig Settings Manager but hitting my super key did not change anything, like if the key was dead. –  Grk Nov 1 '12 at 18:10
    
Doesn't change anything because the ccsm doesn't recognize your key or it does? –  Lucio Nov 1 '12 at 19:46
    
ccsm does not recognize my key. Btw it's a logitech G15. Could it be related to that? –  Grk Nov 1 '12 at 20:09