Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

With upgrade to Quantal, Nautilus makes some sounds when moving between folders and when closing folder properties window. I have all sounds disabled from System Settings (muted) and didn't find any relevant options from Nautilus preferences. How to remove them?

I will also consider hacks (eg. replacing sound files with silent ones).

share|improve this question
    
Have a look at this question: askubuntu.com/questions/25531/… – kumar_harsh Feb 24 '13 at 11:07

I've had the same "issue" on 14.04.Go to Preferences(System Settings) > Sound > Sound Effects and mute the alert.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.