Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It just shows a black screen with words in it for a fraction of a second and then gets back to users screen(where you choose your user). I tried to enter from another account and removed the password for the admin account , but it didn't work too , and then I couldn't access my admin privileged places with my old password ?

What should I do ?

I tried to change my password from recovery but no success.

share|improve this question

Same happened with me also (in Ubuntu 12.04) I did the following. Hope its of some help.

  • Enter the log in screen
  • Press CTRL+ALT+F1, (to revert back press CTRL+ALT+F7, though it won't be needed)
  • login with your username/password
  • ls -Shla | grep "Xauthority"
  • sudo mv .Xauthority Xauthority.old
  • sudo shutdown -r now
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.