Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have looked the similar questions here and here but the solutions didn't work for me. People suggest to install dconf-tools and libdconf0. However I couldn't install libdconf0 (i already have dconf-tools installed.) When I run:

    sudo apt-get install libdconf0

It gives "Package 'libdconf0' has no installation candidate".

I started thinking I may have another problem or libdconf0 doesn't exist anymore.

NOTE: When I run

    sudo dconf-editor

There isn't launcher under Desktop>unity and the command gives the warning

    "Using the 'memory' GSettings backend.  Your settings will not be saved or shared with other applications.

    ** (dconf-editor:5091): WARNING **: dconf-schema.vala:330: Unknown property on <schema>, extends


NOTE2: I am using 12.10.

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.