Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just recently downloaded and installed Ubuntu 12.10. I also completely wiped the laptop. The Ubuntu OS will only boot part of the time but never on the first time. Always, the first start up will automatically go to a purple screen and stay there. At first I waited for 45 minutes and nothing changed. Once I held down the power button to turn it off, I turned it back on to see the Asus screen followed by the grub menu. I can select "Ubuntu" and then there is a white box blinking in the top left corner. Then, it will either keep blinking or transfer to the Ubuntu loading screen(everything works fine if it gets to the loading screen). This has never happened before with prior versions of Ubuntu. Any ideas are helpful. Thanks!

share|improve this question

1 Answer 1

How difficult would it be to backup your data and do another clean install? It sounds like something is corrupted in your install, which might explain the non-deterministic startup behavior. Also, what model computer do you have? It would help to know more details of your computer, install, and environment.

I know that when I installed Ubuntu 12.04 on my Macbook Pro 5,2 I had some simliar boot problems. I simply re-installed with another clean install and everything was okay after that.

share|improve this answer
    
Now, I can consistently boot if i get to the grub screen, but I have to restart it once the screen gets stuck purple to get to the grub screen. I have an Asus U46e and I installed Ubuntu 12.10 64 bit. I don't know what else you want to know. –  Robert Oct 31 '12 at 23:01
    
Is this after a reinstall? Honestly, these kinds of problems are difficult to debug. Another (perhaps totally unrelated) problem I had in my install is with the swap drive. I tried to set the size of my swap drive manually, which never worked. My install finally worked when I let Ubuntu determine the proper size of the swap drive (doing the "recommended" options). –  Malcolm Nov 1 '12 at 18:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.