Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on 10.10 and have been able to get connected to a VPN server. But the problem is I can't open any other sites when I am connected to VPN.

It's working in Win though, where I was able to browse any sites and the VPN site at the same time without issues.

Must be I am missing something here. Please help.

share|improve this question
    
Run "route" command before and after connecting to VPN and add its output to question. I guess that when you connect to VPN a default route gets added which redirects all the traffic over VPN. –  binW Jan 11 '11 at 7:27

1 Answer 1

up vote 0 down vote accepted

It's working now.

I had not entered the Domain info.

share|improve this answer
    
Please mark your answer as accepted if it answers your question. –  Lekensteyn Mar 13 '11 at 13:59
    
How to mark the answer as accepted? –  Arindom May 4 '11 at 8:51
    
@Arindom: Press the [v] on the left of the answer. –  Lekensteyn May 4 '11 at 12:04
    
Thanks Lekensteyn. I tried but it says "You can't vote for your own post". As per I understand instead of commenting to the actual answer, I had mistakenly answered on my own question. That is why it is not working. Please advise if you want me to do anything else to close this question. –  Arindom May 4 '11 at 15:09
1  
@Arindom: I see the problem, you've two accounts. Request an account merge at meta.askubuntu.com –  Lekensteyn May 4 '11 at 15:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.