Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using my laptop as a wifi hotspot while it's connected to broadband over a usb stick. And it works perfectly, I connect my phone to the laptop hotspot without a problem. But my nexus 7 can't find the hotspot, it's just not detecting it.

What settings should I change so it could work? I've been searching for days but I can't find the solution...

share|improve this question
1  
the only thing I have found googling was this app: tinyurl.com/9r2sk8f and maybe go to advanced settings and disable hide poor connections. 3 people confirmed working, if not, I have no solutions. –  Dr_Bunsen Oct 31 '12 at 8:27
    
Can we assume you are still running the Nexus 7 with Android 4.x ? (and not Ubuntu on Android) –  david6 Oct 31 '12 at 10:24
add comment

1 Answer

Install dnsmasq-base first

sudo apt-get install dnsmasq-base

Click on the Network Manager icon at TOP right panel and select the Create New Wireless give your connection a name (you can even add encyption if you want.) Click on Create Choose sequirity option as per your requirement. Now when you search for a wifi connection on your wifi device you would see the one you just created connect to it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.