Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am out of ideas, so I thought I would ask here.

I have a lenovo U410 and it comes with one of those intel hybrid hdd's that has a 32GB ssd in it. I figured I would unraid it and try out ubuntu on it for the first time.

I got it installed and working, but when I tried to get back into windows, I got an error about EFI table ( I think that's what is was, I am on my phone on the bus ). After that, I tried to repair the MBR as I decided I didn't want to run it on my laptop.

I can't get windows back, and I can't even access the bios to try and repair windows. Everything I try and do seems to break things even farther now and I have no idea what I can do.

Booting goes straight to GRUB and I can't access BIOS. I have tried using boot repair to fix MRB but I think I made it worse I have tried a bunch of other things that just seem to make it worse.

Can anyone help me please!!

share|improve this question
    
How you did that(ubuntu on u410) pls give the full detail. I also have u410 but cant do the dual booting..... –  user133941 Feb 20 '13 at 17:11
add comment

1 Answer

Hold down Fn+F12 while booting and you should be able to boot to any installation media (i.e. Ubuntu USB stick)

When setting up Ubuntu, make sure to set up an EFI boot partition. You usually will need to choose "something else" in the options for partitioning it. I have my U410 set up like this:

SSD

  • Efi boot partition

  • ext4 filesystem (mounted as /)

HDD

  • ext4 filesystem (mounted as /home)
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.