Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to connect my Lenovo Thinkpad W520 with my 32 inch TV (Samsung) using he VGA output.The problem is that after connecting it with the TV I go to System Settings and then Monitors but it doesn't show up there.I rebooted my system and again nothing happened.So I tried to change my default video card in the BIOS and I chose to boot with Intel's card only.Again though nothing happened.I didn't tried with my NVidia video card because last time I did that Ubuntu was completely destroyed after saving the configuration file through the NVidia's X Server Control Panel.My laptop has NVidia Optimus technology,but I can choose from the BIOS which video card I want to use.After running : lspci | grep VGA in terminal the results are:

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

(It shows only the Intel's video card because curently I have chose to boot using only Intel's video card.If I chose from the BIOS that I want to use the NVidia Optimus Technology and the option to let the system whether or not the Optimus technology is supported then both cards will show up in terminal after running lspci | grep VGA.)

share|improve this question
    
Are you really using the VGA port? Because this is exactly the kind of problem when trying to use DVI/HDMI on laptops with Optimus. – André Stannek Nov 1 '12 at 15:29
    
Yes.I am using the VGA port.Not the display port or any other port on my laptop.Just the VGA port. :) – und3rd06012 Nov 1 '12 at 16:04
    
Alright, hope you don't mind for asking ;-) – André Stannek Nov 1 '12 at 16:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.