Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just noticed that my SIP (Session Initiation Protocol) client automatically answer ALL incoming calls. Not good. I'm using telepathy-sofiasip with Empathy. I wonder how I can disable the auto-answer?

share|improve this question

Removing Telepathy seems to have fixed the problem. (Although Telepathy-logger keeps crashing regularly.)

1250 apt-get remove telepathy*

1251 apt-get purge

1252 apt-get autoremove

1254 apt-get update

1255 apt-get install empathy

1256 apt-get install telepathy-sofiasip

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.