Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed KDE with the intentions to try it out, but now, after removing it and going back to Unity, I noticed that the fonts in Firefox are still like in KDE.

How can I revert the font type to before KDE was installed?

share|improve this question
Try to reconfigure fonts . See this question How do I change fonts and adjust their size? – NikTh Oct 30 '12 at 18:27
All the fonts are already set to default in there, and this only happens with Firefox, all other apps are fine. – DoGoDo Oct 30 '12 at 18:31
up vote 4 down vote accepted

The solution is removing .fonts.conf placed by KDE. This restored the fonts to normal.

share|improve this answer
Hey, where is the .fonts.conf in Ubuntu? – etsr Feb 12 '13 at 22:33
Hidden in your home directory. Press Ctrl+H to show. – Rasmus Jun 26 '13 at 21:09
the new directory is ~/.config/fonts.conf – mchid Apr 4 '15 at 23:50

Go to:

  • edit->preferences
  • Click, 'Content'
  • Go down to fonts and colors/colours and change the font to whichever you would prefer.
share|improve this answer
It's set to the defaults, and changing it doesn't change interface fonts. – DoGoDo Oct 31 '12 at 7:03
Well then, sorry you're flipped in as far as my knowledge of Ubuntu. But I'll leave this answer here in case someone comes across your question with a question that is answered by my answer. – Brenton Horne Oct 31 '12 at 12:47

For Ubuntu 14.04, remove the .fonts.conf file in ~/.config/fontconfig

rm ~/.config/fontconfig/.fonts.conf
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.