Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Kubuntu 12.04 microphone worked fine for a while front and rear microphone(I am on a desktop not laptop). At a moment the microphone stop working, I tried creating a new account, reseting alsa setings,reseting alsamixer, reinstaling pulseaudio. I installed pavucontrol and audacity and tried all the combinations, front/rear. I am sure that the microphone is not muted(checked and unmuted from alsamixer and pavucontrol). I also tried kubuntu 12.10 and no success.

In pavucontrol at Input Devices I get in the meter only nise for Front microphone and for rear microphone I get nothing.

I think I read hours in forums,questions on this website and all for nothing.

I need some instructions on how to proceed next on debugging this until I will get a USB microphone.

My hardware is

simi@simi-System-Product-Name:~$ lspci|grep Audio
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
01:05.1 Audio device: Advanced Micro Devices [AMD] nee ATI RS880 HDMI Audio [Radeon HD 4200 Series]
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.