Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am getting a black screen with the following message when I reboot my PC after the installation via WUBI. I tried again and again but still I get this screen and then it's stuck.

Message : 
pwconv: failed to change the mode of etc/passwd- to 0600
Shadow passwords are on.
Generating locals...
and it continues for a few more lines and then stops.

What is that I am doing wrong?

share|improve this question
    
Probably it's a graphic card issue. Try using nomodeset: ubuntuforums.org/showthread.php?t=1613132 (post #8 has some wubi specific instructions - look at Method 2; otherwise see post #1) –  bcbc Oct 31 '12 at 3:44
add comment

1 Answer 1

This answer is based on bcbc's comment.

This appears to be a graphics card issue. So try using the nomodeset boot option.

First try post #8, Method 2 (summarized as follows):

  1. In windows open X:\ubuntu\install\wubildr-disk.cfg in a text editor, where X: is the drive where you installed Wubi.

  2. Add nomodeset to the end of the line that looks like:

    linux /vmlinuz root=UUID=$diskuuid loop=/ubuntu/disks/root.disk preseed/file=/ubuntu/install/preseed.cfg wubi-diskimage ro quiet splash
    

    So this line will now be:

    linux /vmlinuz root=UUID=$diskuuid loop=/ubuntu/disks/root.disk preseed/file=/ubuntu/install/preseed.cfg wubi-diskimage ro quiet splash nomodeset

If this doesn't work, press and hold Shift while you select Ubuntu in the boot menu. If a GRUB menu comes up, you'll need to use the instructions for installed, non-Wubi systems (see also this question).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.