Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I tried to install Ubuntu 12.10 to my machine, but all the time I encountered the same problem, I successfully boot from Ubuntu 12.04 DVD, and a purple background comes up with accessibility and keyboard icons at the bottom of the screen, then when you wait a while a monitor text comes up "No signal" (Keep in mind that this signal is only shown when there's cable in the monitor HDMI plug), and nothing happens, a little later disk drive stops flashing meaning that disk finished being read.

Even if you reset the computer you still get no signal, you have to turn the power of and on again, and plug HDMI out and put it in again.

My info:
Graphics card: ATI/AMD Radeon HD 4850
Connection to monitor: HDMI
Monitor: Samsung SyncMaster T220HD

share|improve this question
1  
please use the "accept" method to indicate which answer is the best, and do not use tags in the title. If your method of fixing is is not in the current answers, provide your own answer and accept that when you can! –  Nanne Oct 31 '12 at 10:06

2 Answers 2

Fix: Updated my Gygabite EP45-DS3L BIOS via @BIOS and everything is working perfecly

share|improve this answer

Your video card isn't outputting its video to the right port. Most recent video cards have more than one output port, usually VGA and DVI/HDMI. It's not uncommon for the correct output to be chosen during the boot process, then the operating system to use the wrong one.

You'll need to hook a monitor up to that other port to get the video long enough to change your graphics card settings. Most monitors will have both an HDMI/DVI and a VGA input, and will often come with a VGA cable, so you shouldn't need a second monitor. However, if it doesn't, and if you have a flat screen TV, you may be able to use your TV for a monitor. It won't be pretty, but it will get the job done.

If your graphics card is discrete (that is, not built in to the motherboard), then the computer may also be using the onboard graphics card. You should be able to disable the onboard graphics card in your BIOS settings, forcing your computer to use the discrete card.

share|improve this answer
    
I'll try that right away –  tW4r Oct 30 '12 at 13:11
    
I did plugin both HDMI and DVI cables (Only Display port left), and I: Serial Port…………………………………………: Disabled Parallel Port………………………………………: Disabled on bios settings, but it still doesn't seem to work –  tW4r Oct 30 '12 at 13:37
    
@tW4r - Then logic would have it that it's trying to output to Display Port. –  Shauna Oct 30 '12 at 14:55
    
The problem was with bios, still thanks –  tW4r Oct 31 '12 at 10:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.