Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The local computer pool is used by a large number of students that prefer to choose the language of the Ubuntu desktop. Not all want English. Unfortunately, the GDM login manager does not present a list of available languages installed on the System.

How to fix that?

share|improve this question
add comment

1 Answer

This is apparently and upstream decision (Gnome's):

Also reported in RedHat and Debian's bug trackers:

In short, that functionality is gone.

As a workaround it seems LightDM provides this, check this question: How do I set the login manager to enable `change languages` at login?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.