Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Virtualbox DNS stopped working on upgrade to 12.10

The internet connection on the Windows Guest is not working. It is set on NAT. Incidentally this was working on 12.04.

share|improve this question

marked as duplicate by Javier Rivera, Jorge Castro, devav2, belacqua, Ringtail Nov 1 '12 at 2:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Set the internet connection as Bridged. It should work fine. and check that the IPs are correct.

share|improve this answer
You can improve your answer by explaining "How" – stephenmyall Oct 30 '12 at 10:37
What do you mean by checking that IPs are correct? Do you mean that the bridged adapter should have the same IP / DNS as in the host? – Indian Oct 30 '12 at 16:22
Nopes, this Bridged thing is not working! – Indian Oct 30 '12 at 20:03
Have you tried switching the setting the virtual adapter as bridged?? In the case of IPs, i mean that you should assign an ip in your network. Not the same IP. – Hari Oct 31 '12 at 12:09
Yes! All things, as mentioned earlier, were configured, installed and working. I was using the NAT. However, as suggested by you, the Bridged Adapter is not working as well. – Indian Oct 31 '12 at 16:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.