Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just updated from Lucid to Natty (thought it was going to be Maverick, but my About Ubuntu menu shows that it is Natty, which "was released in April 2011" - who knew the developers had mastered time travel?!)

In any case, the default date/time applet in my gnome panel is now displaying on two lines (date on top of time) instead of one line like it used to.

alt text

Any way to get it back on one line?

I've tried the instructions shown here, but it doesn't seem to make a difference.

share|improve this question
    
There's a bug that makes people think they're runing Natty: bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/690248 –  Jorge Castro Jan 10 '11 at 15:20
    
Thanks. I distinctly recall the update manager telling me that 10.10 Maverick was available, so I couldn't figure out why the About screen was telling me I'd updated to Natty. Is it going to hurt anything if I leave it as is? –  EmmyS Jan 10 '11 at 18:12
add comment

1 Answer

You need to fix the core issues. Natty isn't released yet and only testers and the brave should be trying it out (although I'm sure many Ubuntu core people are already running it) it's going to have bugs. If you want a stable system, you should reinstall Ubuntu and go to Lucid or Maverick.

Now to the actual issue shown. It looks like the date time is on two lines simply because it has enough space to do so. The top bar is larger than it should be and you can see that from the other icons which have also grown to take more space.

If you go into System > Preferences > Appearance then you can see the options for changing the font size and icon sizes which can have this effect on your top bar.

share|improve this answer
1  
If Natty hasn't been released yet, why was it available when my settings are to download normal releases? And the top bar isn't any bigger than it was before the update. –  EmmyS Jan 10 '11 at 4:30
1  
I have no idea why natty was given to you as an option, I can only speculate that there was some hicup on the server and you got given faulty information. Your bar is bigger, I can see the difference between the size of the bar and the size of the graphic of the theme behind it in your screenshot. –  Martin Owens -doctormo- Jan 10 '11 at 4:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.