Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After loading 12.10 found keyboard character @ was not shift+2. shift+2 displays ". I did not have this problem with the same keyboard in 12.04 version. How can I change the @ to the correct location on my keyboard?

share|improve this question
add comment

1 Answer

Go to the system menu (the "power cog" indicator at the top right corner of the screen) > System Settings..., and from there go to Keyboard Layout. There you can add your keyboard layout (using the plus sign button), possibly English (US) according to the location of the @ sign you mention, and remove the one you currently have configured.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.