Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I force to disable desktop effect "Sheet"? I activated it and now my computer is too slow...

How can I remove it? Or via terminal?

share|improve this question
add comment

closed as off topic by Marco Ceppi Nov 27 '12 at 21:28

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

You can change which effects are enabled/disabled through System Settings: System Settings -> "Desktop Effects" -> "All Effects" (tab) -> uncheck "Sheet" -> Apply.

This is for KDE 4.8/4.9. In previous versions the path or names were different IIRC.

Or, you can try changing "Compositing type" in the "Advanced" tab and see if it works better.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.