Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just downloaded Ubuntu and burned an installation DVD. I used it to install Ubuntu on a PC running Windows XP choosing the option to run Ubuntu alongside Windows. I chose to install the additional updates after initial installation.

When I choose Ubuntu from the menu displayed on boot-up I get a purple and yellow screen which is completely blank except for the functioning mouse pointer.

I would be grateful for suggestions on how to fix this.

share|improve this question
    
could you provide a screenshot? Can you open up a terminal by pressing CTRL+ALT+F1? Maybe try updating; sudo apt-get update && sudo apt-get dist-upgrade and maybe reinstalling Ubuntu sudo apt-get install ubuntu-desktop --reinstall What Ubuntu version are you using? I read about problems with 12.10 and some graphics cards (what graphics card do you have?). You might have to switch your currently used/installed driver. –  onse Oct 29 '12 at 12:10
add comment

1 Answer 1

I suggest following the Installation Troubleshooting Guide. The timestamp is a bit dated (for Ubuntu 8.04), but most of the content is still relevant, so you may be able to resolve your problem anyway. At the very least, getting your Installation Report (last step) would be helpful information to accompany your question.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.