Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just purchased a new PC yesterday, an ASUS Q500A. I downloaded Ubuntu 12.10, burned it to a DVD, and tried to install it. As expected, I came to a screen that asked if I wanted to try, install, OEM install, or check the disc. After going to try, the DVD spins up as if it's about to boot the system and then immediately spins down again to leave a black screen.

I've tried several boot options:

  • noacpi
  • nolacpi
  • acpi=off
  • Removing quiet splash --

nolacpi results in the DVD drive not spinning up at all. The rest have no effect.

Some stats about the system:

  • Intel i5-3210M processor
  • Intel Integrated Graphics 4000

Any tips on other things to try?

share|improve this question
In view of OP's comment this may be closed? I don't have this laptop anymore, so I can't confirm whether it does or doesn't work. – user25656 Feb 25 '13 at 5:46

I was having the same issues as well. Apparently Microsoft has made large strides to prevent people from installing any new OS other than the pre-installed one. This is called UEFI. I can't imagine why anyone would EVER want to switch from this kind of environment.

Anyways, yours and my issue stems from UEFI being enables on this laptop. To change this, here are a few steps:

  1. Go To Shutdown, and while holding SHIFT, click on restart (or restart and install updates if that is what is displaying).
  2. Next you will be greeted with a screen giving you a couple of options. Choose Troubleshoot
  3. Click on UEFI Firmware Settings. This is going to reboot your computer into the BIOS automatically. If for some reason it doesn't go there. press and hold the power button until the laptop turns off, power it back up, and mash F2 to get yourself in there.
  4. In the BIOS menu, press the right arrow key until you get to Security and press the down arrow until you get to Secure Boot Control
  5. Press Enter and disable this option.
  6. Press the right arrow key to get to Save & Exit and press Enter

This worked for me to be able to boot into Ubuntu using my live key, haven't tested with the DVD yet, but all looks well. These instructions SHOULD match your setup to the letter, I also have the Q500A with an i7 core, and I can't think why we would have different BIOS. Anyway good luck and I hope you get your Ubuntu Box running

share|improve this answer
If anyone can confirm that this works, I'll mark it as the answer. I don't have this laptop anymore, so I can't confirm whether it does or doesn't work. – Sly Feb 25 '13 at 5:42

protected by Community Aug 10 '13 at 4:06

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.