Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I've downloaded Gparted and Disks from the software center. According to software center, they've both installed successfully... but they're nowhere to be found.

Even in my terminal:

$ palimpsest
palimpsest: command not found

I've looked in usr/bin... no "palimpsest", no "gnome-disk-utility".

In usr/share/gnome-disk-utility there's a bunch of .ui files.

According to Software Center, both programs are now installed in my computer, but it seems I've no way to find them. I've tried re-installing and restarting.

I'm on Xubuntu 32 bit.

share|improve this question
    
Install them again using the Terminal. –  Uri Herrera Oct 29 '12 at 3:19
    
apt-get install gnome-disk-utility yields gnome-disk-utility is already the newest version. -- As far as my computer is reporting, everything is installed, I just have no idea how to get to the software or where its path is. –  o_o_o-- Oct 29 '12 at 4:13
    
Strange: if I log in using "XFCE session" then disks shows up in my applications finder. But not in a "Xubuntu session". –  o_o_o-- Oct 29 '12 at 4:40
    
Some Gnome software is "hidden" in some sessions. I saw a question about that (how to hide software in one session but not in others) but I can't remember it. –  Uri Herrera Oct 29 '12 at 4:45
    
hm. well I like the vanilla XFCE look and as far as I can tell everything that comes with the xubuntu package is available from an XFCE session, so I guess I'll just stick to XFCE sessions. –  o_o_o-- Oct 29 '12 at 5:00

3 Answers 3

up vote 4 down vote accepted

As in AJefferiss's answer, it's gnome-disks, nowadays.

Compare the file contents list of the package in 12.04 with the one in 12.10. It appears that palimpsest has been renamed to gnome-disks, without leaving a symbolic link behind. I'm surprised to see that last part has happened.

Usually, the developers leave a link there to preserve compatibility. Well, my feeling about this is right, because, there you go, it's a bug!

Make sure to mark yourself affected there by this bug if you feel this should be solved. At the moment of writing this has a very low priority and is unassigned...

share|improve this answer

You should be able to find this utility as "Disks" under the Settings Manager. Otherwise, the command you want is gnome-disks.

share|improve this answer

Settings-Manager > Panel > Select "Panel 0" > Click on "items".

Select "Application Menu" and click the little gear to edit the currently selected item. On the new window, click "Edit Menu" button.

And then, everything you ever wanted happens! Simply add the software you want in the various menu items.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.