Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have chosen to write in 3 languages. I change them with the command Shift + Alt and it changes, but I cannot see in what language I write in the language indicator in my panel.

Can you help?

share|improve this question
    
@Yuran: The language name will not show when your text cursor is not in a text area... eg When I type like this I can see the language name, but when I click the mouse on a non-editable part of this web page, the name does not show... Also the standard Ubuntu IBus does not work in all programs (eg KDE programs)... and make sure that "Show input method name on language bar" is selected/checked. –  Peter.O Feb 15 '11 at 13:47

1 Answer 1

I'm guessing you are using ibus from the details you give.

To get your languages shown at the bottom, you need to change some settings.

Click on the language indicator and follow this video: Enabling Ibus Language Panel

(If you cannot see the video clearly: Click the ibus indicator, click preferences, and enable "Show Language Panel > When Active")

NB you might have to restart ibus after this. To do that click the icon and click restart in the menu

alt text

share|improve this answer
    
This didn't help ( I still cannot see switching among languages( –  user10390 Feb 7 '11 at 18:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.