Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to install Ubuntu in my laptop ASUSX401A. I removed Windows in the partition table at the installation. All okay up to here, however when I reboot the HD after finish the installation, the HD was not recognized, in the BIOS it appears that the HD only option was the Realtek card, then was impossible to enter to Ubuntu. After that I tried again to install Ubuntu but now I have a error in the input/output when I wanted the enter the table partition.

I appreciate any help.

share|improve this question

Fabian, I think you are facing a hardware problem and not a software problem. I think your hard drive or your controller might be broken. I suggest you do an RMA.

share|improve this answer

I have the same notebook an had no problem with installing system on it... ( ubuntu )

You will need to take your HDD out and test it on other computer to see if it's still working and then we can suggest what is the problem. To take it out you will need to open whole notebook ( there is no little cover to open and take your HDD out )

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.