Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just updated to 12.10, and I noticed that my headset's microphone is not showing up in the recording tab of the sound settings.

But! Using the Pulse Audio Manager, the microphone is there and recognized. It is just not showing up in the sound settings that you can access from the icon besides the clock, and therefore, I cant use it, or dont know how.

Please help!

Thanks.

share|improve this question
    
What kind of headset is it? Bluetooth? USB? Do you have a type number to be more specific? –  gertvdijk Jan 18 '13 at 23:38

1 Answer 1

You might need to delete the bluetooth settup for the device and set it up again. Once it's installed correctly and is connected via Bluetooth it should definitely show up in the sound settings. My Jabra Wave is working great with 12.10, but after connecting I still have to open sound settings and change the input and output to use it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.