Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Why can I not install Gphpedit? I get these errors:

Failed to fetch //http://security.ubuntu.com/ubuntu/pool/main/w/webkit/libjavascriptcoregtk-1.0-0_1.8.1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 91.189.92.190 80]
Failed to fetch //http://security.ubuntu.com/ubuntu/pool/main/w/webkit/libwebkitgtk-1.0-common_1.8.1-0ubuntu0.12.04.1_all.deb 404  Not Found [IP: 91.189.92.190 80]
Failed to fetch //http://security.ubuntu.com/ubuntu/pool/main/w/webkit/libwebkitgtk-1.0-0_1.8.1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 91.189.92.190 80]
share|improve this question
add comment

2 Answers

I seriously doubt its because of software source server problem, you can try to choose server for your country by opening software sources and changing Download from drop down.

now on a terminal type

sudo apt-get update && sudo apt-get install gphpedit

share|improve this answer
add comment

You are trying to install an outdated package that is not available anymore.

Resynchronize the package index files, for example by running

sudo apt-get update

from the command line and try again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.