Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Ctrl+Alt+T assigned as my keyboard shortcut to launch a Terminal window, but it stopped working after upgrading to 12.10.

I have verified that it is still set in the Keyboard Shortcuts settings menu, and have verified that other shortcuts (e.g. Ctrl+Alt+C to open calculator) work.

I have also tried using assigning different key combinations to Terminal, to see if that helps (it doesn't), e.g. unassigning Ctrl+Alt+C from calculator, and instead assigning it to Terminal. No dice.

Any ideas what might be going on?

share|improve this question
Have you tried to start the app to set shortcuts via Bash? So you might see error messages if there are any? – Mrokii Oct 28 '12 at 0:57
that would be a good idea, but i haven't a clue what that keyboard shortcut menu's command is... no commands that start with keyboard-, and nothing under gnome- that seems to be keyboard related... – TJ Ellis Oct 28 '12 at 1:10
oh, solved it on my own though! your comment sparked the idea of adding a trigger for a custom command -- in this case, i explicitly called gnome-terminal; this works. – TJ Ellis Oct 28 '12 at 1:11
up vote 1 down vote accepted

Solved it on my own, after having an idea sparked by @Mrokii.

In the Keyboard Shortcuts menu, I went to the Custom Shortcuts section, and added a new shortcut assigning Ctrl+Alt+T to the command gnome-terminal. This works!

There must be something screwy with my settings for default terminal... But I'm not going to worry about that, so long as my shortcut works.

share|improve this answer
yup, my default terminal was set to something that wasn't installed! I guess at some point I decided i liked rxvt-unicode better than gnome-terminal (though I can't recall why now), and then when I upgraded to 12.10, it uninstalled rxvt-unicode, while leaving my default terminal setting the same -- the shortcut wasn't working because it was calling a command that didn't exist. – TJ Ellis Oct 28 '12 at 1:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.