Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I keep my docky dock on left side of desktop and it overlaps desktop icons and their names when intellihide mode is on. Is there a way to align desktop icons on right side always, mac style?

share|improve this question
add comment

3 Answers 3

up vote 4 down vote accepted

Sometimes gconf-editor will reveal additional options. In this case, there's nothing relevant in the apps/nautilus section.

This issue was queried on launchpad a couple of years ago : https://answers.launchpad.net/ubuntu/+question/48705, but there was no bug filed subsequently.

Your only option is to manually align your icons.

share|improve this answer
    
Too bad. Now I remember there was some screenlet that displays folder contents in a movable widget much like the default widget that comes with KDE. Is there a way to disable desktop icons completely? –  user8592 Jan 9 '11 at 17:25
1  
Yep, in gconf-editor go to apps/nautilus/preferences and untick "show desktop". No more icons. –  Scaine Jan 9 '11 at 19:20
    
Oh nice. Thanks! –  user8592 Jan 9 '11 at 19:58
    
there was a bug reported on the actual nautilus bug tracker according to what I read on ubuntuforums, but its old and got nowhere - because the gnome developers figure "too many options" - silly, but, it's gnome :/ –  RolandiXor Jan 9 '11 at 20:08
    
Just Curious, Does the Unity Launcher in Natty have similar problem when auto hide is turned on? –  user8592 Jan 10 '11 at 8:56
add comment

Unfortunately there is no way to do this on GNOME. It has been requested in a bug report and on Ubuntu Brainstorm, but no traction has been made on it.

You would have to manually align the icons, or move your dock.

share|improve this answer
add comment

The only thing you can do to move icons on the right side of the deskop (Mac style) is to install screenlets and start "folderview" and set it to show the desktop folder, then you can adjust the screenlet on the right side of your desktop.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.