Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 12.10 on a x86 Sony VAIO (its 10 years old.. running XP) and it is not working at all. I burned a LiveCD, popped it in, it came up to the Ubuntu splash screen then came to this:

BusyBox v1.19.3 (Ubuntu 1:1.19.3-7Ubuntu) built-in shell (ash)
Enter 'help' for a list of built-in commands
(initrams) Unable to find a medium containing a live file system
_

After a little research, I tried the CD on a x64 machine to find it works perfectly (the LiveCD is the x32 version), a laptop about 2 years old. I have tried unplugging unnecessary USB devices, there is no IDE > AHCI option in BIOS.. and I know my CD drive should be OK, I've done LiveCD's before. Anyone have any ideas? Make enter a special code by pressing Shift at the disc startup? Any help here is deeply appreciated!

share|improve this question
    
Anyone have anything? Please? :'- –  seanthewebber Oct 28 '12 at 14:16
add comment

1 Answer 1

Try installing using the alternative installed which is text based. That seems to work

share|improve this answer
    
Thank you for your Response! I am a newbie to linux, how do you get/get into the text based installer? –  seanthewebber Oct 28 '12 at 21:47
    
um, yeah, alternate cd's for Ubuntu were dropped for 12.10, news.softpedia.com/news/… –  Mateo Oct 28 '12 at 22:25
1  
naw man that is a :( –  seanthewebber Oct 29 '12 at 0:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.