Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Ubuntu 12.04. I recently tried to install gnome-shell-extensions-commons. After that I powered down my laptop. Now when I try to login to gnome-shell the menu and top panel do not show. I am not sure whether gnome-shell-extensions-commons is the one responsible for this.

Update : I tried to purge and re-install gnome-shell but still no change. Gnome-shell just doesn't load up. Also did autoremove before installing.

share|improve this question
add comment

1 Answer 1

All my extensions are disabled and I still have this problem after logging out and then in. I haven't, to my knowledge, changed any drivers. I have been able to go to the tty terminals and type 'gnome-shell --display :0' and that starts the shell. But is not a fix, sorry.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.