Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04 version earlier, but when I wants to play MP3, mp3 or any kind of media, an messages shows that you have not installed codec, decoder for these type of file.

share|improve this question
    
Welcome to AskUbuntu! You may want to check out this question on media codecs and then add to your post if none of the options work, hope this helps. –  Oyibo Oct 28 '12 at 15:08
add comment

1 Answer

By default, the codecs are not installed when you install Ubuntu. If you need to install them on a computer that doesn't have internet connection, you have to use a tool like Apt on cd (aptoncd.sourceforge.net) on a computer with internet connection to create a repository disk media and use it to install the packages on the computer without internet connection.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.