Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I download the ISO file my system shows the file as a zip file and not an ISO. I have tried to burn the file as an image to a DVD but my laptop will not bootup from the CD. Settting in the BIOS are ok so I guess the problem is with the ISO file or the way i burned the CD.

I have follwed the instructions on the site for downloading and burning an ISO image to CD so I guess that my problem is with the file association in windows Vista.

Any ideas and suggestrions welcome

Thanks

share|improve this question
add comment

closed as off topic by Marco Ceppi Oct 27 '12 at 13:34

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

One thing you're definitely going to want to make sure of is that the .iso image you are burning is bootable. What program are you using to burn?

As far as your OS showing a .iso file as a .zip, that's in the settings of your archive manager. For instance, I use WinRAR which has the capability of recognizing a .iso file as an archive. Normally this setting is chosen during the Installation Setup of the archive manager. Depending on which one you're using though, it may have been automatically configured. Refer to your utility's help files for configuring recognized file extensions.

share|improve this answer
add comment

You can try to download another program to burn images, and it will take over the file association and provide many great features. For example, ImgBurn will take over the file association, and you can also run the program, pick to burn to a disk, and then browse for the image. IMGburn also provides many useful features you may enjoy, especially on professional equipment.

Note: The author of this post has no connection to ImgBurn. ObsessiveFOSS uses it once in a while and likes it, but nothing more.

share|improve this answer
add comment

Open Winzip. Go to Option menu > Settings. Choose last Tab integration. Uncheck iso. Close all.

You will able to open .iso file with burning tool rather than winzip.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.