Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Xubuntu-Desktop, and of course this pulled in all the usual xfce components. The only problem I have, is that xfce's notification daemon and xfconfd keep starting with Unity. This means notify-osd is not being used, and I must manually load it every time I log in.

How can I remedy this problem?

share|improve this question
1  
Have you tried enabling the "hidden" startup entries and going through them one by one to see if there are any XFCE related apps? Disabling their startup through Unity will not interfere with XFCE (the "Startup applications" dialog utilizes the x-gnome-autostart-enabled modifier). –  Glutanimate Oct 27 '12 at 18:39
add comment

1 Answer

up vote 0 down vote accepted

I fixed these problems by disabling hidden start up entries as MHC mentioned, and by editing the dbus service files so that xfce's daemon is not used for notifications.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.