Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I hope you can help me. I have installed ubuntu 12.04 using wubi, my issue is i installed iptux using ubuntu software center, it worked fine, i decided that i wanted it to be hidden at start up, so i changed its setting in preferences. i assumed that if i needed to use it i could go to internet menu and select it. But after restarting i found that after i click on iptux under Internet nothing happens, but i click it after that then a small window shows Fatal Error!! Failed to bind the TCP/UDP port(2425)! Address already in use.

I have tried uninstalling using ubuntu software center and reinstalling it but it still had the same problem. I thought it maybe because some files were not uninstalled by USC, so i installed synaptic and uninstalled iptux (complete uninstallation) and then reinstalled it and the same situation occurs. I was hoping someone could inform me how i could unhide iptux.

share|improve this question
add comment

1 Answer

in 12.04 (unity DE), you need to use dconf-editor (included in package dconf-tools) to edit the configration.

$ sudo apt-get install dconf-tools

$ dconf-editor

go to desktop > unity > panel the name is systray-whitelist

in Value ,add 'all', in front of the lists, turn them to something like:

['all', 'JavaEmbeddedFrame', 'Wine', 'Update-notifier']

after that, close the dconf-editor and run :

$ pkill iptux
$ iptux

You will see iptux icon showed up in the notify area.

share|improve this answer
    
by the way, in 13.04 (unity DE) people are not able to set the whitelist any more. –  Oicebot May 30 '13 at 6:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.