Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I disable the Universal Access Settings icon?

I just installed 12.10 with GNOME 3.6 and in the Notification Area left to the clock there is a icon for universal access.

How is it possible to remove that notification icon?

share|improve this question
1  
There's a extension for remove it extensions.gnome.org/extension/112/remove-accesibility –  Edocastillo Oct 27 '12 at 1:18
add comment

marked as duplicate by jokerdino, devav2, Stephen Myall, belacqua, Takkat Nov 2 '12 at 22:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

  1. Go to System Settings... > Universal Access
  2. Select Typing tab
  3. Uncheck 'Turn on accessibility features from the keyboard'
share|improve this answer
add comment

You could use Edocastillo's suggestion, https://extensions.gnome.org/extension/112/remove-accesibility/, or try the Eye! extension, which makes the icon into a nice eyeball that follows your mouse around.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.