Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just downloaded 12.10 and I can't seem to download and install anything, from plugins to programs, from the Software Center.

It says

Not Found. There isn’t a software package called “name” in your current software sources.

I've tried a couple of proposed solution from here but nothing is working.

Any ideas would be great.

share|improve this question

1 Answer 1

Try these command.

They worked for me, See if it works for you :

This command clears the current list of softwares :

sudo rm /var/lib/apt/lists/* -vf

This command re downloads and refreshes the list :

sudo apt-get update 
share|improve this answer
    
Thank you so very much. I've been trying to figure this out for the last five hours until I stumbled upon your answer. No matter what I did, apt-get did not work. You are awesome –  Arthur Wulf White Nov 7 '12 at 11:28
    
Thanks Arthur :) –  Vikash Singh Nov 7 '12 at 16:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.