Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On upgrading from 12.04 to 12.10, the system wouldn't reboot, it just hung. I decided on a clean install and rebooted from a USB stick with the 12.10 ISO image. On installing, it detected that 12.10 was already present so I chose the "Reinstall" option.

It seemed to hang on reinstalling (spent about an hour doing seemingly nothing, so I turned off and rebooted, having decided to go for a clean install. However, the netbook no longer boots from a USB stick. When I hit ESC or F2 I get the option, but it either skips straight to the hard drive (and broken system) or dumps me in the BIOS. I've tried changing the boot order, but it still skips over the USB.

I've tried other live USBs and the same thing happens. I've also remade the live USB, but the issue continues. Is there any way to rescue this netbook?

Edit - Booting from the hard drive takes me to a BusyBox shell. Is there anything I can do from there?

share|improve this question

1 Answer 1

Go to the BIOS setup of the EEEPC by hitting esc during boot and set your boot priorities to USB.

share|improve this answer
    
I had tried that without success, turns out I needed to go a bit deeper into the BIOS settings. –  Lolwhites Oct 26 '12 at 13:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.