Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time i visit a website which supports unity webapp integration, a pop up dialog box out of the 'i' in the address bar appears which gets in my way and distracts me from what I am doing. I do not wish to click the always ignore drop down for every supported webpage, so is there a way to disable this notification box entirely (or even just uninstall webapp integration)?

share|improve this question
add comment

2 Answers

up vote 18 down vote accepted

Open Firefox>Preference. In the "General" tab you see "prompt integration options for any website". Uncheck it and you're done.

enter image description here

share|improve this answer
add comment

From this site - How do you disable these annoying popups in firefox. Webapps - I saw you can remove WebApps integration in Firefox by going to Edit > Preferences > Desktop Integration > Untick "Prompt integration options for any website".

Or you can do it in Ubuntu preferences: "Alternatively (and for power users!), settings can be tweaked over at dconf > com > canonical > unity > webapps."

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.