Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After a number of failed attempts on installing Ubuntu and Linux in the hybrid-gpt of Windows, in which I wanted different partitions by gparted, I ended up creating againg a conventional partitions table within the conventional system. This photo is not mine because as creating the partition I did not think in taking photos, but I am showing you it so that you can see the format “MS-DOS”, the standard format of gparted. My neetbook is a k55MV Asus 500GB

(the page don't allow me to put 3 hiperlink I will put it at the end in a new coment

1) I installed Windows by creating a partition just for it. Windows created two partitions else for starting the system up. However creating it on ms-dos appear now in gpt view fotos 2) With the rest of the space, I created a 90-gigabyte partition for Ubuntu and the “swap” of 4 gb. The other partitions are for data. 3) I assured myself about installing Ubuntu in the partition whose format was ext4, for using that partition as base and to install the “grub” on the base of 500gb.

I have boot the system up, Ubuntu is loaded but the grub does not appear. I have tried by pressing “beginning” “UPPER CASE LETTER”, but no way! I have checked the flies up, and partitions are there. http://www.subirimagenes.com/imagen-capturadepantalla-8080960.html

By pressing fdisk-1, this picture comes up: http://www.subirimagenes.com/imagen-capturadepantalla-8080965.html I am spanish

updated: at the beginning of the system, pressing f12 appears a grub without windows

share|improve this question
    
    
Please indicate your Boot-Info URL. –  LovinBuntu Oct 28 '12 at 23:39
add comment

1 Answer 1

Neither of the links work; I get a message that reads "El sistema esta experimentando un error, por favor intente entrar en unas horas." That seems to be a temporary error, though....

Even if the links worked, it's critical for debugging problems like this that we have information on your system. Saying that yours is similar to somebody else's just won't cut it; there can be subtle but critical differences between the two.

Your statement that "...Ubuntu is loaded but the grub does not appear" requires clarification. I suspect that what you mean is that the computer boots directly into Ubuntu without first presenting you with a GRUB menu, rendering it impossible for you to boot Windows. If so, then you need to reconfigure GRUB in one way or another. If I've misinterpreted, please elaborate.

I recommend that you run the Boot Info Script on your system and post a link to the RESULTS.txt file that it produces. This will provide detailed information on your partition layout, enabling further diagnosis. It's likely that this is a system-specific problem that might be better handled in a Web forum (such as Ubuntu Forums) than here.

share|improve this answer
    
The solution to the problem is here asierhaha.blogspot.com.es/2012/10/… In some days I will translate to english –  user100604 Oct 27 '12 at 7:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.