Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using ubuntu 12.04 (with latest updates) on Lenovo Thinkpad T430. Both OS and machine are 64 bits and I got crashes when try to use vmware player to create a VM.

I have install vmware player 64 bit from the official site successfully but when I start to create a vm the whole machines restarts

Any one know the issue ?


share|improve this question
Is there no message of kernel panic? Try looking at dmesg, especially the lines right before the reboot. – hexafraction Oct 26 '12 at 10:31

I also encountered this issue. My setup:

  • Lenovo T430s
  • Ubuntu 12.04
  • BIOS Ver. G7ET60WW (2.02)

Whenever I tried to open a VM using either VMware Player/WorkStation as well as Virtual box running on Ubuntu 12.04, the machine would immediately re-boot.

What worked for me:

In the BIOS there is a Security tab and within that there is a Virtualization section. It has two options

  • Intel Virtualization Technology
  • Intel VT-d Feature

Both options were disabled on my machine. I enabled both of them. Saved the new BIOS setting and re-started the machine and I was able to boot and create VM's using the above.

Try that and see if it works...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.