Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Vaio which uses Synaptics touch pad. Multi touch gestures worked with no trouble on my previous installed operating system, windows 7. Now it seems like I can't use multi touch gestures on Ubuntu 12.10 at all. How exactly do I install the right drivers to make multi touch possible on my laptop. Thank you in advanced.

Best regards

share|improve this question

Install the DKMS driver package provided in (comment #115, #116). Reboot, and go to System > Preferences > Mouse > Touchpad and select "Two-finger scrolling".


share|improve this answer
I already did that a few days back following the instructions from Ubuntu. but unfortunately after installing the package, all it did was make all software installations appear as an "error" when it isn't. That package doesn't even exist in my software centre now. – Alistaire Foster Oct 26 '12 at 7:46
Could you give us the information about how you have installed – Raja Oct 26 '12 at 11:47
I went to (comment #115,#116). I rebooted, and tried going to two finger scroll settings. I could not click two finger scroll. Synaptics says it detects only one finger on my touchpad – Alistaire Foster Oct 26 '12 at 13:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.